Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Which Firmware Am I Running

J I

Posts 13
17 Oct 2021 18:02


Is there a way to find out which firmware revision I am running?

Thank you!


Gunnar von Boehn
(Apollo Team Member)
Posts 5731
17 Oct 2021 18:28


j i wrote:

Is there a way to find out which firmware revision I am running?
 
  Thank you!

You can see the firmware version of the Firebird and the V4-Standalone when you hold both mouse buttons and enter Early boot Menu.


J I

Posts 13
18 Oct 2021 00:06


Perhaps my firmware is too old? When I hold both mouse buttons it just boots normally. I use a "normal" dell usb mouse and a hdmi->dvi adapter and a cheap 19" dell monitor now; do I need a vampire mouse to do that?


Gunnar von Boehn
(Apollo Team Member)
Posts 5731
18 Oct 2021 07:56


j i wrote:

Perhaps my firmware is too old? When I hold both mouse buttons it just boots normally. I use a "normal" dell usb mouse and a hdmi->dvi adapter and a cheap 19" dell monitor now; do I need a vampire mouse to do that?

Holding both mouse buttons after the reset should work with every mouse - but you need be very quick the moment when both mouse are checked is very short after the reset.


J I

Posts 13
18 Oct 2021 19:30


I found why it didn't work, my OS image was the original one, once I updated it, it worked I saw the firmware version when pressing both mouse buttons.

posts 5