Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Which SAGA Version to Use?

Andrew Miller

Posts 352
29 Jun 2021 19:29


I have a V1200 updated to the 2.13 Gold core. Do I just need to use the most up to date version of SAGA (2.6.1)?
I am setting up a new WB CF card for programming.


Nick Fellows

Posts 155
01 Jul 2021 15:52


I would love to know how you get on as there seems to be some confusion as to whether this card even has SAGA

CLICK HERE 


Stefano Briccolani

Posts 586
01 Jul 2021 16:52


Yes 2.6.1 is the right SAGA driver for 2.13 core


posts 3