Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire 1200 V2page  1 2 3 4 5 6 7 8 9 10 11 

Myzar Alcor

Posts 24
02 Feb 2020 12:41


I totally agree pls give us a core without the custom gayle until is fixed, we can live with the slow mobo ide but with a working pcmcia


Lord A1k

Posts 44
02 Feb 2020 14:39


i do not agree with this, pcmcia is not really needed, lan with wiznet or enc modul and data swap with sdcard is  enoug i think. But a second core with slow ide and pcmcia for the guys that can not life without an pcmcia port is a solution


Stefano Briccolani

Posts 431
02 Feb 2020 15:16


If you want to use a wifi network on amiga, pcmcia is almost essential. But, Ok, having a choice would be the ideal solution until the gayle is not fixed. A core with gayle and fast ide enabled and a core without gayle but with pcmcia alive.


Gunnar von Boehn
(Apollo Team Member)
Posts 4508
02 Feb 2020 16:34


Yes just give the team some weeks time.




Eberhard Blum

Posts 8
05 Feb 2020 20:08


Todd H wrote:

  Hmmmm...I'm using Coffin r54 and when I choose a whdload game and switch video cables I can hear the game running through the speakers but the screen acts as if it isn't getting a video signal.
   
  I did find another monitor laying around so I decided to hook both up. When I boot the machine I can see the Vampire boot screen on one monitor and the Indivision on the other. Coffin then boots up to a beautiful 1280x720 screen. When I choose a WHDload game both screens go screens go blank and I can hear the game running but nothing on either monitor.
     
  I know the Indivision works because my bone stock 3.1.4 CF card works fine through the Indivision. Very strange.
 
  Edit: Interestingly enough if I hold down the right mouse button while booting it boots up on the Indivision. But Picasso modes don't show up on the other monitor. And while I am running through the Indivision I get this on the other monitor:
 
  EXTERNAL LINK   
 

 
  Same here... I have just flashed the 2.6 Cores to my Indivision MK2 and still no Video Out over the Indi when the OS is running. Only DIGITAL-VIDEO, as you describe. Latest 2.12 Beta Core. Latest SAGA. Latest vampiregfx.card. Coffin R55. Over at A1k there is another guy with the same problem, so we are three already :-) PLEASE HELP!!
 


Todd H

Posts 27
05 Feb 2020 20:27


Eberhard Blum wrote:

 
  Same here... I have just flashed the 2.6 Cores to my Indivision MK2 and still no Video Out over the Indi when the OS is running. Only DIGITAL-VIDEO, as you describe. Latest 2.12 Beta Core. Latest SAGA. Latest vampiregfx.card. Coffin R55. Over at A1k there is another guy with the same problem, so we are three already :-) PLEASE HELP!!
 

Thanks. I was beginning to wonder if maybe it was just something I was doing wrong.


Stefano Briccolani

Posts 431
06 Feb 2020 11:04


This is strange because I have 2 friends with indy mk2 and they have no problems at all with vampire1200. You said you're using coffin r55. Did you take off the maprom of coffin.kick from your startup sequence? This rom blocked the pcmcia on my amiga 600 and maybe behave differently from standard kickstart. Also, have you checked your power supply?


Juan Bautista Espinosa

Posts 1
08 Feb 2020 07:00


Same here with coffin r54. But with kick 3.1.4 and Wb 3.1.4 new install the indivision works, very unstable but works.


Knight Stone

Posts 90
08 Feb 2020 17:52


Lord A1k wrote:

i do not agree with this, pcmcia is not really needed, lan with wiznet or enc modul and data swap with sdcard is  enoug i think. But a second core with slow ide and pcmcia for the guys that can not life without an pcmcia port is a solution

according to who? the PCMCIA slot is invaluable, for either a wireless card, or a SCSI adapter, or just for transferring files. it's an absolute godsend.


Claudio Guglielmotti
(Apollo Team Member)
Posts 177
08 Feb 2020 18:57


I heard rumors that the next core will have the pcmcia active but the joy port disabled...


Stefano Briccolani

Posts 431
08 Feb 2020 19:50


claudio guglielmotti wrote:

  I heard rumors that the next core will have the pcmcia active but the joy port disabled...
 

 
  Great idea Claudio! Why not disable the keyboard and the power input too? ;P
 


Simon Vergauwen

Posts 7
09 Feb 2020 16:16


Don't get all the fuzz about the pcmcia... the ethernet adapter is fast and if you really MUST HAVE wifi you can buy one of those ethernet to wifi adapters. Probably better because if I use a pcmcia wifi adapter I need to downgrade my router's wireless security to get it working. Or get a couple of second hand powerline adapters for peanuts like I have. 54mbs ones are plenty fast for a miggy.

CompactFlash, well you can buy one of those microsd to sd extensions and put it in the back, there's 3D printed holders for on thingiverse.

Scsi ... really ? Ok granted I wanted to connect my pcmcia cdrom drive but it's no deal-breaker for me


Sean Sk

Posts 327
09 Feb 2020 22:03


For crying out loud, let's not get caught up in arguments about why we should or should not use the PCMCIA slot on the A1200. One of the reasons why I prefer to use the Vampire 600 V2 and/or Vampire 1200 V2 over the V4 Standalone is because it allows me to use legacy hardware such as floppy drive and the PCMCIA slot. I enjoy using them and find them useful. If you don't care about such things then get the flippin V4, that's what it's there for. It's a Vampire unencumbered by legacy hardware!


Eberhard Blum

Posts 8
10 Feb 2020 19:39


Todd H wrote:

Eberhard Blum wrote:

   
    Same here... I have just flashed the 2.6 Cores to my Indivision MK2 and still no Video Out over the Indi when the OS is running. Only DIGITAL-VIDEO, as you describe. Latest 2.12 Beta Core. Latest SAGA. Latest vampiregfx.card. Coffin R55. Over at A1k there is another guy with the same problem, so we are three already :-) PLEASE HELP!!
   
 

 
  Thanks. I was beginning to wonder if maybe it was just something I was doing wrong.

Hi Todd,

i found out that switching to the Indivision and back works if You change Prevs/PVS (Picasso Video Setter) to 15kHz - however it is overwritten and changes back to 31 kHz, but i think this is the solution to our Problem. I am just finding out how to keep this setting permanently.

I hope this helps.

Best regards.



Eberhard Blum

Posts 8
10 Feb 2020 20:59


I found out: Go to Prefs/PVS and set 15kHz. Go to WHDLoad Prevs and comment out ExecuteStartup and ExecuteCleanup. Maybe if you want to be sure the Indivision stays on, go to dh0:prefs/env-archive/picasso96/amigavideo (set to 15 kHz) and writeprotect that file. Hopefully this helps someone as it has cost me lots of hours... ;-)


Todd H

Posts 27
10 Feb 2020 22:31


Thanks. I give it a shot when I get home and see if I can finally get them working.

Just a quick shout out to whoever decided to put the Power/Hard Drive/Reset pins on the V1200 V2. My CF card adapter has never worked as far as showing HD activity. The pins made hooking up the HD LED in my Checkmate case super easy. Now I have HD activity light working. Thanks again.


Eberhard Blum

Posts 8
11 Feb 2020 20:23


And my HD LED connected to the Vamp 1200 is on all the Time :-/

Don't know if it's the CF Adapter or a wrong Connection... the LED of the CF Adapter itself is not working as well. It is a 40 PIN IDE thingy...

Let me know if your Indi is fine now.

Best regards.


Simo Koivukoski
(Apollo Team Member)
Posts 530
13 Feb 2020 14:29


Package is updated with the JIC which disables the Gayle implementation, i.e PCMCIA works:

EXTERNAL LINK 

This is only temporary solution until final version is finished. Note, you need to use motherboard IDE with it.


Stefano Briccolani

Posts 431
13 Feb 2020 14:44


Yesss!! Thank you Simo!!


Michael AMike

Posts 100
13 Feb 2020 16:14


Great - thanks, will also switch to this core. :)

posts 215page  1 2 3 4 5 6 7 8 9 10 11