Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Information about the Apollo CPU and FPU.

Frodo 4.1

Benutzer A4K

Posts 24
12 Sep 2017 13:26


Has anyone managed to get Frodo 4.1 running on the Vampire?
My Vampire freezes when starting Frodo 4.1

Olli.


Chris Holzapfel

Posts 51
12 Sep 2017 14:24


not sure but I think it somehow needs some FPU, should run on 2.7 with FEMU imho.


Saladriel Amrael

Posts 120
12 Sep 2017 15:16


Yeah, for some reasons needs FPU to emulate the SID chip.


Benutzer A4K

Posts 24
12 Sep 2017 16:49


Chris Holzapfel wrote:

not sure but I think it somehow needs some FPU, should run on 2.7 with FEMU imho.

I tried Core 2.5 with Femu. No Luck.

Olli.


Mallagan Bellator

Posts 380
12 Sep 2017 19:04


Benutzer A4K wrote:

Chris Holzapfel wrote:

  not sure but I think it somehow needs some FPU, should run on 2.7 with FEMU imho.
 

 
  I tried Core 2.5 with Femu. No Luck.
 
  Olli.

I think FEMU needs core 2.7 to run properly


posts 5