Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Information about the Apollo CPU and FPU.

Trouble Creating Account and Logging In

Mr C

Posts 1
02 Feb 2020 02:48


Hi,
 
  I have tried to create an account with 2 valid email addresses. Each time it says the account was created. When I try to log in it says it can't find the account with those credentials. It also said an account activation email would be sent to the email address but I didn't find any email (checked spam also). If I try and create the account again with the same email addresses it says the account exists and the password has been re-sent to the email address (I don't get the email). I have tried with Firefox, Opera and Chrome browsers.
 
  I have created this current account with an invalid email address and it allowed me to log in without activation.
 
  Can someone please help me create a proper account?
 
  Eventially I am interested in purchasing a V4 Standalone (not currently as I have no job) and I would like to post on some topics.
 
  Another thing, the login is not using https so the password is sent  unencryted, this seems like a bad idea to me.
 
  A while back when I first had problems I sent an email to the listed email for contact and didn't hear back.
 
  Thanks
 
  Colin

posts 1