Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Questions and Answers for using ATARI TOS / FREE MINT

V4SA Emutos - Mint - MyAES - Configuration

Olivier Landemarre

Posts 115
25 Jan 2021 23:15


Hello

I put for download configuration for Atari system

By default boot is in 1280*720 16 bits but you can choose another resolution at start during 6 seconds.

You can find archive here:
EXTERNAL LINK 
To use it :
Format your SD card or your compact flash in FAT16, then copy the content of V4SA folder inside your card.
You have now to boot it.

Someone report me have issue with Willem archive, looks like partition is corrupted or something not work properly during copy, I don't know, system have a lot of read error issue, with this way you should have less possible corruption drive I think.

For people with mouse wheel recognized by V4, wheel should work.

Olivier


Mister Cartoonmonkey

Posts 49
27 Jan 2021 06:14


Awesome Olivier, works well.
Emutos currently does not use the chipset / games / sound correct?


Olivier Landemarre

Posts 115
27 Jan 2021 23:03


Mister Cartoonmonkey wrote:

Awesome Olivier, works well.
  Emutos currently does not use the chipset / games / sound correct?

Yes no sound for the moment even if I have started work on it, but this is not easy, for the moment I wait an update in the core to work again on it, I don't know if I have enough knowledge to do the driver.


posts 3